• Вход / Регистрация
    Логин:
    Пароль:
Поиск по сайту
Модератор форума: Aleks666  
Форум ГТА » Комп. игры / Железо / Интернет » Железо » Решение проблем с аппаратной частью ПК (Не работает? Зависает? Тормозит? Тогда тебе сюда)
Решение проблем с аппаратной частью ПК
offline
 AgainstAllAutority
Дата: Вторник, 2013-03-05, 20:01 | Сообщение # 601
Гангстер
Сообщений: 801
Prime95, дроссели это простонародное название трансформаторов, внешне они похожи на "бублики" в оплетке обмотанные проводом. По-идее под оплеткой они залиты каким-то диэлектриком.

Я когда-то делал такое со своим старым сабвуфером - залил их радио клеем (в чип-дип наверняка продается)


 
offline
 LECLERC
Дата: Воскресенье, 2013-03-10, 20:11 | Сообщение # 602
Пользователь
Сообщений: 25
Не понять что твориться с установленной 1.0.4.0 (до переустановки системы и после, и разумеется нет проблем с дровами и прогр.обеспечением), все игры в том числе 1.1.2.0 пашут на УРА....., установил на другие жесткие диски / разделы - одно и тоже.... Аж на минимальном разрешении лагает (14-17 фпс)......Что не так...... Кряк Разор 1911. Помогите плз !!!!! Не знаю что делать дальше shit unknown


...В этом мире нет секретов, даже если все думают, что это только их секрет...
 
offline
 AgainstAllAutority
Дата: Воскресенье, 2013-03-10, 20:25 | Сообщение # 603
Гангстер
Сообщений: 801
LECLERC, винда какая? и какая система? сейчас будем всем сайтом думать :D


 
offline
 LECLERC
Дата: Воскресенье, 2013-03-10, 20:39 | Сообщение # 604
Пользователь
Сообщений: 25
AgainstAllAutority, Хрюша, но ведь и в лучшие времена (25-35 фпс) тоже была на этом же поросенке..... Просто в один добрый день в рабочей системе, кроме всех игр и в т.ч. 1.1.2.0 и 3д марков, ТОЛЬКО 1.0.4.0 взяла и начала бунтовать... Все равно - на минималке или максе... Подумал может сеть с кряком конфликтует, переделал / переустановил все (систему тоже) Присуствие или по крайней мере совет шамана необходим :D


...В этом мире нет секретов, даже если все думают, что это только их секрет...


Сообщение отредактировал LECLERC - Воскресенье, 2013-03-10, 20:55
 
offline
 AgainstAllAutority
Дата: Воскресенье, 2013-03-10, 21:14 | Сообщение # 605
Гангстер
Сообщений: 801
ну а манипуляции с commandline?
+ попробуй установить старый vcredist (от 2004 что ли), на всяк случай проверь
а попробуй использовать 1.0.3.0 патч, как вариант


 
offline
 LECLERC
Дата: Среда, 2013-03-13, 18:24 | Сообщение # 606
Пользователь
Сообщений: 25
AgainstAllAutority, и это попробуем

Добавлено (10.03.2013, 23:35)
---------------------------------------------
AgainstAllAutority, По ходу последние дрова конфликтуют с патчем 1.0.4.0 на хрюше (пока не пробовал откатить, но думаю сработает).... Пропатчил до 1.0.7.0 с последним драйвером - пошла на ура unknown

Добавлено (11.03.2013, 12:18)
---------------------------------------------
Цитата (LECLERC)
По ходу последние дрова конфликтуют с патчем 1.0.4.0 на хрюше (пока не пробовал откатить, но думаю сработает)
И так не хочет нормально гамать apstenu

Добавлено (13.03.2013, 18:24)
---------------------------------------------
Опять переустановил хрюшу, и осторожно установил поочередно как програм.обеспечения, так и 1.1.2.0 (с модами 19-38 фпс) и 1.0.4.0 с некоторыми модами 19-44 фпс) на максе... Пока доволен !!! ;)


...В этом мире нет секретов, даже если все думают, что это только их секрет...


Сообщение отредактировал LECLERC - Четверг, 2013-03-14, 13:53
 
offline
 W3BST3R
Дата: Вторник, 2013-03-19, 19:12 | Сообщение # 607
Пользователь
Сообщений: 340
Пацантре, возникла СРОЧНАЯ проблема. Имеется вот такой конфиг: Athlon II x4 640, древняя мать Gigabyte Ga-MA-69G, опера 3gb ddr2 800,видео gtx460. Из-за статического электричства в мир иной отошел блок питания, на замену ему был куплен Zalman ZM500-GS. В результате компутер вращает все кулеры, но изображение на экране отсутствует. В чем может быть проблема? Очень важен ответ :)


«Выхлопные газы попадают в турбонагнетатель и вращают его, творится колдовство, и вы едете быстрее» © Джереми Кларксон
 
offline
 LECLERC
Дата: Суббота, 2013-04-06, 07:59 | Сообщение # 608
Пользователь
Сообщений: 25
Цитата (LECLERC)
Опять переустановил хрюшу, и осторожно установил поочередно как програм.обеспечения, так и 1.1.2.0 (с модами 19-38 фпс) и 1.0.4.0 с некоторыми модами 19-44 фпс) на максе... Пока доволен !!! ;)
Да, и надо вырубить к чертям Брандмауэр (Файерволл, это крыса исподтишка травит комп)...


...В этом мире нет секретов, даже если все думают, что это только их секрет...
 
offline
 Пылающий
Дата: Понедельник, 2013-05-06, 18:10 | Сообщение # 609
Пользователь
Сообщений: 10
Всем привет. Комп почему-то намертво стал зависать. Длится это уже 4 для. Нельзя нормально поиграть/посидеть в инете/работать - 30 минут максимум. После, резко зависает, ни на что не реагуриует. Когда было 1-й раз, то была табличка с восстановлением системы, восстановил, 1 день продержалось, потом опять поехало, но уже не так долго, 30 минут держится комп. Может, что-то греется? Как проверить? Комп чистил. Нагрузка при игре - в норме.


Мой воля сильнее тебя, она сильнее всего.
 
offline
 Chaos
Дата: Понедельник, 2013-05-06, 22:18 | Сообщение # 610
Гангстер
Техподдержка
Сообщений: 1622
Пылающий, Для начала проверьте температуры с помощью утилиты HWiNFO
 
offline
 Пылающий
Дата: Вторник, 2013-05-07, 15:18 | Сообщение # 611
Пользователь
Сообщений: 10


Мой воля сильнее тебя, она сильнее всего.
 
offline
 Chaos
Дата: Вторник, 2013-05-07, 19:13 | Сообщение # 612
Гангстер
Техподдержка
Сообщений: 1622
Пылающий, С температурами всё хорошо. Попробуйте проверить жесткий диск на наличие ошибок. Возможно он выходит из строя. Обратите внимание также на S.M.A.R.T. значения.
Здесь может быть также программная проблема, возможно отсутствуют какие-нибудь важные драйвера, либо Вы что-то нечаянно удалили.
Цитата (Пылающий)
Длится это уже 4 для.

Вы ничего не делали до этого? Не меняли компоненты компьютера или еще что-то?
 
offline
 Ferty
Дата: Суббота, 2013-09-28, 00:26 | Сообщение # 613
Гангстер
Сообщений: 295
парни, помогите! Подключаю моник к видюхе через vga, а он(моник) включается и переходит в энергосберегающий, попытался подключить телик через hdmi- просто пишет "нет сигнала". Подключаю моник через разъем на мат.плате, все работает, но производительность графики падает... На видюшке кулер работает, никаких сбоев нет, в дисп.задач пишет что типо все ок.


http://img203.imageshack.us/img203/8541/mk2gtsyncro.png
 
offline
 portal-2x2
Дата: Суббота, 2013-09-28, 02:23 | Сообщение # 614
Гангстер
Сообщений: 1271
Ferty, Для начала нужно попробовать другой переходник если таковой имеется, а также поковырять настройки монитора.


AMD FX 4300, 6GB DDR3 1333,GTS450,HDD
 
offline
 Ferty
Дата: Суббота, 2013-09-28, 08:09 | Сообщение # 615
Гангстер
Сообщений: 295
portal-2x2, дело в том, что на видеокарте есть разъем и vga, и hdmi, но они не работают...работает только вга на мат.плате и все(


http://img203.imageshack.us/img203/8541/mk2gtsyncro.png
 
Форум ГТА » Комп. игры / Железо / Интернет » Железо » Решение проблем с аппаратной частью ПК (Не работает? Зависает? Тормозит? Тогда тебе сюда)
Поиск: