• Вход / Регистрация
    Логин:
    Пароль:
Страница 1 из 212»
Модератор форума: Aleks666 
Форум GtaMania.ru » Комп. игры / Железо / Интернет » Железо » Намертво виснет пекарня при включенном SLI (2xGTX690 после прошивки Quad-SLi не работает должным образом)
Намертво виснет пекарня при включенном SLI
offline
 portal-2x2
Дата: Вторник, 2015-06-09, 20:09 | Сообщение # 1
Гангстер
Сообщений: 1252
Люди виснет наглухо система при включенном SLI. Все началось с того что 2 карты GTX690 жутко тупили и фризили в играх, я прошил через DOS обе карты биосом с отключенным GPU BOOST'ом (просто сделал буст равным стоковым частотам (915мгц)) Все было нормально пока я не зашел в бублик, система через буквально 20 секунд просто зависла, потом я прошелся по разным тестам и везде подобная байда, что странно хэвен при слае работает, но через раз, бывает тупо картинка стопорится на месте, подождет и продолжает, в некоторых играх просто драйвер вылетает с ошибкой TDR. Хотел было проверить MSI AB в итоге половина статистики не пашет, тупо 0% показывает, а при запуске того же хевена все в артефактах. Уже запарился везде писать и рыть интернет, не охото опять биосы шить. Кто поможет? Конфига в подписе. Разгон сейчас убран, биос на дефолте.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS
 
offline
 sunlove
Дата: Вторник, 2015-06-09, 20:36 | Сообщение # 2
Пользователь
Сообщений: 2
Попробуй посмотри встали ли нормально в слот,местами поменяй.Такая же байда была.


Хим
 
offline
 portal-2x2
Дата: Вторник, 2015-06-09, 20:46 | Сообщение # 3
Гангстер
Сообщений: 1252
sunlove, Это изи чувак, тут такое не прокатит, ластик не предлагать lol


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS
 
offline
 AgainstAllAutority
Дата: Вторник, 2015-06-09, 20:53 | Сообщение # 4
Гангстер
Сообщений: 801
portal-2x2, это тебе карма мстит.. за попытки цеплять шейдеры материалов в пост-эффект :D

по теме - без теста на голой системе (фреш винда) нельзя сделать вывод - это софт или хард. ИМХО
в идеале еще б проверить на другой матери.




Сообщение отредактировал AgainstAllAutority - Вторник, 2015-06-09, 20:54
 
offline
 portal-2x2
Дата: Вторник, 2015-06-09, 20:58 | Сообщение # 5
Гангстер
Сообщений: 1252
AgainstAllAutority, Мамка есть, но это еще на сутки возни, ибо винды нету там. Нащет софта не уверен, ибо до прошивки такого небыло. Прошился UEFI биосом, еще и модил его через kepler bios tweaker, но нечего кроме буста не трогал, шил через DOS как полагается, по одиночке карты шпарят, фпс поменьше конечно из за того что буст вырублен, но нечего не виснет, не глючит, только слуй врубаю в панели, 20 секунд бублика и ошибка TDR, 20 секунд в игре и мертвое вислово.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS
 
offline
 CrazyEnd
Дата: Среда, 2015-06-10, 01:06 | Сообщение # 6
Пользователь
Сообщений: 84
portal-2x2,

Может не совсем тот BIOS. У них же как там. После самого биоса еще приписки есть. Я сам хотел еще давным давно перепрошить свою старую 560ti, однако понял, что могу не угадать с ним и забил на это дело.

Да и вряд ли дело в материнке. Если до этого карты работали в SLI на этой мамке, а после прошивки перестали, тут явно вряд ли дело в самой мамке. Я думаю может быть дело в прошивке мамки еще ну как-то, однако я думаю ты не глуп в этом плане и уже давно прошил ее BIOS.

Есть глупая идея, но может проблема крыться в дровах. Хотя я более чем уверен что с ними все нормально.

Советую вернуть старую прошивку и посмотреть на результат.

И еще один момент. Карты точно обе нормально по отдельности работают или по одной решил что все ок?


Сообщение отредактировал CrazyEnd - Среда, 2015-06-10, 01:11
 
offline
 portal-2x2
Дата: Среда, 2015-06-10, 01:15 | Сообщение # 7
Гангстер
Сообщений: 1252
CrazyEnd, Дабы не переписывать килотонны http://forum.nvworld.ru/viewtop....6c24b01

Добавлено (2015-06-10, 01:15)
---------------------------------------------
CrazyEnd, Добавлю биос мамы не причем, прошит уже как год f10b. Карты и шились по отдельности, и по отдельности проверялись.

Завтра буду собирать второй комп, шиндоус ставить, там и поглядим прошивать обратно или нет. Хотя не очень то охото.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS


Сообщение отредактировал portal-2x2 - Среда, 2015-06-10, 01:16
 
offline
 CrazyEnd
Дата: Среда, 2015-06-10, 01:31 | Сообщение # 8
Пользователь
Сообщений: 84
portal-2x2,

Фризы и тупки могли быть от дров просто. У меня на 970 что 353.06, что 353.12... оба драйвера гЭ полное. Я прям почуял от этих дров некую AMDятину.

Самый адекватный драйвер, который делали под GTA V. Что после него пошло, начались тоже фризы, просадки в играх. Мне кажется когда вернешь биос, поставишь чистую систему с дровами от GTA V, то будет все ок.


Сообщение отредактировал CrazyEnd - Среда, 2015-06-10, 01:32
 
offline
 portal-2x2
Дата: Среда, 2015-06-10, 02:20 | Сообщение # 9
Гангстер
Сообщений: 1252
CrazyEnd, Плохо читаешь, у меня проблемы с двумя картами уже год наверно, я просто только сейчас решил биосом карт заняться.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS
 
offline
 CrazyEnd
Дата: Среда, 2015-06-10, 11:41 | Сообщение # 10
Пользователь
Сообщений: 84
portal-2x2,

По отдельности тоже в бублике прогонял?
 
offline
 portal-2x2
Дата: Среда, 2015-06-10, 11:54 | Сообщение # 11
Гангстер
Сообщений: 1252
CrazyEnd, А что бублик? Я же ясно дал понять дело не в температурах, вот сейчас снята карта, играю спокойно, все тесты проходят, эселай включен. Да я буду шить другим биосом, это точно он, я даже платформу бросил собирать вторую, тут очевидно как ясный день что виновник прошивка, теперь остается надеяться что хоть один биос вернет все обратно. Потому что не факт что скажем возвращение родного что то исправит, ибо различий кроме оффнутого буста нет, да может в нем и дело, в любом случае биос шить и не мучаться с поиском решения неизвестно чего.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS
 
offline
 CrazyEnd
Дата: Среда, 2015-06-10, 12:00 | Сообщение # 12
Пользователь
Сообщений: 84
portal-2x2,

Ты писал на nvworld:

Цитата
изначально на прошивку меня подтолкнули лаги из за буста который на каждую карту ставил разные частоты, был натуральный расcинхрон, разброс от 965 до 1115 мгц и на каждое ядро разная частота в бусте


Так ты сам ответил на свой вопрос. Тему создал просто из-за того, чтобы не откатывать биосы?


Сообщение отредактировал CrazyEnd - Среда, 2015-06-10, 12:01
 
offline
 portal-2x2
Дата: Среда, 2015-06-10, 12:05 | Сообщение # 13
Гангстер
Сообщений: 1252
CrazyEnd, Я тему создал что бы найти решение проблемы с Quad-SLI. Карты то по одиночке работают нормально, с тем оффнутым бустом, я думал может найдутся люди которые знают что это, в итоге не знает не кто. Или просто не хотят помогать, не охото мне все обратно возвращать.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS
 
offline
 CrazyEnd
Дата: Среда, 2015-06-10, 12:15 | Сообщение # 14
Пользователь
Сообщений: 84
portal-2x2,

Ну так ты поставь буст так у видеокарт, чтобы, как ты говоришь, они были синхронизированы. Верни их биос родной и прогони c SLI в бенче любом.

Не зря же говорят производители, что лучше всего в SLI ставить 2 идентичные видеокарты. А тут у тебя разница в 150 мгц. Выставь одинаковые значения вручную в афтербернере или если у тебя гиговская карта, то Gigabyte OC GURU, хотя разницы никакой. Либо сними разгон, если нету точной настройки на каждый процессор.


Сообщение отредактировал CrazyEnd - Среда, 2015-06-10, 12:17
 
offline
 portal-2x2
Дата: Среда, 2015-06-10, 12:21 | Сообщение # 15
Гангстер
Сообщений: 1252
CrazyEnd, Чуваак не трави душу, открой яндекс маркет, и посмотри характеристики обоих карт, или хотя бы почитай про GPU Boost 2.0 для начала, вот тебе для сравнения кину изучай ;) http://www.techpowerup.com/vgabios....ze=2048 Я рад что ты откликнулся и все такое, но нужно хоть чутка знать с чем кушают и подают так сказать, не в обидку.

Добавлено (2015-06-10, 12:21)
---------------------------------------------

Цитата CrazyEnd ()
значения вручную в афтербернере

Вот опять, не зная пытаешься помочь, не держит софт 4карты, а уж темболее гибрид, матчаааасть.


GA-Z87X-OC,32gb DDRIII 2.4ghz,I7 4770k,Corsair H100i,GTX 690,SSD 256gb, 2XWD Velociraptor 1tb, Corsair RM1000w, Corsair Obsidian 900D
46.174.54.213:55555 CSS


Сообщение отредактировал portal-2x2 - Среда, 2015-06-10, 12:19
 
Форум GtaMania.ru » Комп. игры / Железо / Интернет » Железо » Намертво виснет пекарня при включенном SLI (2xGTX690 после прошивки Quad-SLi не работает должным образом)
Страница 1 из 212»
Поиск:

Реклама:
GtaMania.ru - это открытый ресурс, позволяющий публиковать материалы любому пользователю сети интернет. Администрация не несет ответственности за опубликованные пользователями материалы. Любой материал может быть удален по просьбе автора, при предъявлении сканированных копий документов подтверждающих авторские права на конкретный материал.
При копировании материалов, гиперссылка на http://gtamania.ru/ ОБЯЗАТЕЛЬНА!
| Design by SandWicH | Copyright GtaMania.ru © 2008 - 2016
Rambler's Top100