• Вход / Регистрация
    Логин:
    Пароль:
Страница 1 из 11
Форум GtaMania.ru » Сайт и форум » Мусорка » Проблемы со звуками авто
Проблемы со звуками авто
offline
 brother97
Дата: Среда, 2010-12-15, 20:03 | Сообщение # 1
Пользователь
Сообщений: 8
всем привет, если не сложно, дайте совет!) я когда некоторые модели заменяю со всеми настройками, то потом не слышу ни одного звука от авто, ни движка, ни как шлифует, ничего...может поможете?) надеюсь на вашу помощь
 
offline
 VODILLA
Дата: Среда, 2010-12-15, 21:22 | Сообщение # 2
Пользователь
Сообщений: 12
ХМ, никогда такого не было. попробуй проверить звуки (ps-audio-sfx-venicles). Или чкачай новые, получше стандартных. :)
 
offline
 _StElLS_
Дата: Среда, 2010-12-15, 21:30 | Сообщение # 3
Пользователь
Сообщений: 49
в файле vehicles
admiral, admiral, car, ADMIRAL, ADMIRAL, - это звук, если его нет значит и звука нет, проверь мож что накосячил там
 
offline
 arslan
Дата: Четверг, 2010-12-16, 12:34 | Сообщение # 4
Пользователь
Сообщений: 70
_StElLS_, да вряд ли дело в vehicles.ide.
Такая проблема появляется даже на стандартных файлах гта, после установки VehilcesSelector (мод трафика).
(ну по крайней мере у меня так). в итоге либо колонны такси, либо немые некоторые авто.


Никогда не обращайте внимания на критику или похвалу.
Обосрать могут из зависти, а похвалить из жалости...
http://fotki.yandex.ru/users/aslan-zhukaev/album/183839/
 
offline
 Jaxer
Дата: Четверг, 2010-12-16, 13:57 | Сообщение # 5
Редактор
Сообщений: 1937
Я конечно извиниюсь,.. как бы банально это не звучало, но все же..
Переустанавливать игру или начать новую не пробовали? Вдруг поможет)

Тоже было такое, после установки..

Quote (arslan)
VehilcesSelector (мод трафика)

..правда только несколько мгновений, сразу после спавна через трейнер.
На данный же момент вообще подобного не наблюдаю. Хотя при этом всё так же использую мод на траффик unknown


..rock forever
 
offline
 arslan
Дата: Суббота, 2010-12-18, 21:38 | Сообщение # 6
Пользователь
Сообщений: 70
Quote (Jaxer)
Переустанавливать игру или начать новую

pardon sorry

Помогло: после замены удалил сейвы. начал новую. Звук появился.
По крайней мере пока

И снова исчез...

Добавлено (18.12.2010, 21:38)
---------------------------------------------
Проблема решена



Никогда не обращайте внимания на критику или похвалу.
Обосрать могут из зависти, а похвалить из жалости...
http://fotki.yandex.ru/users/aslan-zhukaev/album/183839/


Сообщение отредактировал arslan - Четверг, 2010-12-16, 22:09
 
Форум GtaMania.ru » Сайт и форум » Мусорка » Проблемы со звуками авто
Страница 1 из 11
Поиск:

Реклама:
GtaMania.ru - это открытый ресурс, позволяющий публиковать материалы любому пользователю сети интернет. Администрация не несет ответственности за опубликованные пользователями материалы. Любой материал может быть удален по просьбе автора, при предъявлении сканированных копий документов подтверждающих авторские права на конкретный материал.
При копировании материалов, гиперссылка на http://gtamania.ru/ ОБЯЗАТЕЛЬНА!
| Design by SandWicH | Copyright GtaMania.ru © 2008 - 2016
Rambler's Top100