• Вход / Регистрация
    Логин:
    Пароль:
Поиск по сайту
  • Страница 1 из 1
  • 1
Форум ГТА » Сайт и форум » Мусорка » Не работают скриптовые моды. Помогите. (Не работают скриптовые моды. Помогите.)
Не работают скриптовые моды. Помогите.
offline
 hearvyGo123
Дата: Пятница, 2011-11-04, 15:54 | Сообщение # 1
Пользователь
Сообщений: 13
Вот что я делал что бы установить скриптовый мод (в моём случае Simple Native Trainer 6.3 в GTA4):
1) Установил читсую игру GTA4
2) Пропатчил её до патча (1.0.3.1 RUS)
3) Скачал кряк для GTA4 патча 1.0.3.1 RUS
4) Скачал из интернета файл dsound.dll для моего патча и поместил его в деррикторию с GTA4
5) Скачал ScriptHook для моего патча, поместил его в деррикторию
6) И наконец поставил сам мод - Simple Native Trainer 6.3

Зашёл в игру, нажимаю F4 (и вообще все клавиши F попробовал)... Трейнер не пашет... Подскажите, что не так? Спасибо


Сообщение отредактировал hearvyGo123 - Пятница, 2011-11-04, 15:55
 
offline
 OpelOmegaMV6
Дата: Пятница, 2011-11-04, 16:19 | Сообщение # 2
Пользователь
Сообщений: 105
Сколько можно такие темы создавать ???? mad z_hvatit_srat z_idi_na_forum

Добавлено (04.11.2011, 16:19)
---------------------------------------------
И на русском патче Трейнер у тебя НИКОГДА не заработает !!!!!!!!!

 
offline
 Marcus
Дата: Пятница, 2011-11-04, 16:29 | Сообщение # 3
Пользователь
Сообщений: 113
hearvyGo123, поставьте патч лучше 1.0.0.4 или 1.0.4.0! Если вы используйте ENB то лучше 1.0.0.4 т.к на него большего всего ;)
 
offline
 Chaos
Дата: Пятница, 2011-11-04, 18:56 | Сообщение # 4
Гангстер
Техподдержка
Сообщений: 1622
Полностью переустановите игру, поставьте 1.0.7.0.
dsound уже довольно староват, используйте Xliveless.
 
Форум ГТА » Сайт и форум » Мусорка » Не работают скриптовые моды. Помогите. (Не работают скриптовые моды. Помогите.)
  • Страница 1 из 1
  • 1
Поиск: