• Вход / Регистрация
    Логин:
    Пароль:
Поиск по сайту
  • Страница 1 из 1
  • 1
Форум ГТА » Сайт и форум » Мусорка » проблема. (гта4 "убивает" систему)
проблема.
offline
 mike_klg
Дата: Вторник, 2012-01-03, 01:25 | Сообщение # 1
Пользователь
Сообщений: 9
у меня после начала игры гта4/eflc через 1-2мин происходит жосткий зависон, через раз приходится пк перезагружать, т.к. не реагирует ни на что, а бывает что пройдёт секунды 4 и дальше нормально работает. кто с таким сталкивался? как лечить?? %)


-=M_S_K=-
 
offline
 minigan
Дата: Вторник, 2012-01-03, 02:09 | Сообщение # 2
Пользователь
Сообщений: 87
Конфиг компа какой?


DDR3 8GB 1333MHz Samsung Original, AMD Athlon II X3 425+, 2.71 GHz, AMD Radeon R7 370 4GB, 1Tb Hitachi HDS721010CLA332, SATA-II, <7200rpm, 32mb>
 
offline
 mike_klg
Дата: Вторник, 2012-01-03, 16:52 | Сообщение # 3
Пользователь
Сообщений: 9
i5 650, gainward gtx460gs, 6гб озу, вин7 х64


-=M_S_K=-
 
offline
 Chaos
Дата: Вторник, 2012-01-03, 16:56 | Сообщение # 4
Гангстер
Техподдержка
Сообщений: 1622
Quote (mike_klg)
i5 650, gainward gtx460gs, 6гб озу, вин7 х64

Очень важно: в остальных играх всё нормально?
 
offline
 mike_klg
Дата: Вторник, 2012-01-03, 17:12 | Сообщение # 5
Пользователь
Сообщений: 9
я как то и не пробовал другие.. вроде бетман норм


-=M_S_K=-
 
offline
 Chaos
Дата: Вторник, 2012-01-03, 17:28 | Сообщение # 6
Гангстер
Техподдержка
Сообщений: 1622
mike_klg, Вам удавалось поиграть нормально в GTA IV/EFLC ? Или так было всегда?
 
offline
 mike_klg
Дата: Вторник, 2012-01-03, 17:38 | Сообщение # 7
Пользователь
Сообщений: 9
щас этой проблемы уже нету) я с модами вожусь. конечно раньше небыло такой проблемы. наверно неделю назад такое началось. то всё нормально, то зависнет на пару сек, то вобще наглухо зависает,


-=M_S_K=-
 
offline
 portal-2x2
Дата: Вторник, 2012-01-03, 17:44 | Сообщение # 8
Гангстер
Сообщений: 1271
mike_klg, Енб стоит?? если да то CyclicConfigReading=false сделай так!


AMD FX 4300, 6GB DDR3 1333,GTS450,HDD
 
offline
 mike_klg
Дата: Вторник, 2012-01-03, 17:47 | Сообщение # 9
Пользователь
Сообщений: 9
всё я понял из-за чего это! я и раньше так думал но в чате сказали что не из-за этого http://s05.radikal.ru/i178/1201/d8/f39760714115.jpg когда на полную ставлю ползунки, тогда игра виснет и ползунки сбрасываются на стандартное положение (как на скрине). но всё равно раньше когда ставил ползунки на полную такого не было. недавно установилось много обновлений windows, это из-за них?

Добавлено (03.01.2012, 17:46)
---------------------------------------------
portal-2x2, енб не стоит, но хочу поставить. не знаю где и какой взять

Добавлено (03.01.2012, 17:47)
---------------------------------------------
у меня eflc хорошо щас работает и всегда работала, а гта4 щас установил специально для модов, с патчем 1004



-=M_S_K=-
 
offline
 gtf323
Дата: Вторник, 2012-01-03, 17:50 | Сообщение # 10
Гангстер
Сообщений: 758
portal-2x2, та не, врядли проблема в этом. когда CyclicConfigReading=true, то там ничего серьезного ведь..просто каждые 5 секунд идет лаг на долю секунды, а у него там что то по серьезней..хотя система вполне соответствует гта 4.
mike_klg, надо бы тебе железо свое как то проверить, может для начала бенчи погонять..к примеру, 3DMark 11 базовую версию, потом напиши результат, я примерно знаю, сколько должно очков быть у тебя..
 
offline
 mike_klg
Дата: Вторник, 2012-01-03, 19:06 | Сообщение # 11
Пользователь
Сообщений: 9
народ у меня машины пропали в игре, нужно оригинальные cdimages поставить? кто может их кинуть?


-=M_S_K=-
 
offline
 Chaos
Дата: Вторник, 2012-01-03, 20:44 | Сообщение # 12
Гангстер
Техподдержка
Сообщений: 1622
mike_klg, переустановите игру или попросите в соответствующей теме.
 
Форум ГТА » Сайт и форум » Мусорка » проблема. (гта4 "убивает" систему)
  • Страница 1 из 1
  • 1
Поиск: