• Вход / Регистрация
    Логин:
    Пароль:
Поиск по сайту
  • Страница 1 из 1
  • 1
Форум ГТА » Сайт и форум » Мусорка » Незнаю что делать....? (что нужно установить и как сделать это правильно)
Незнаю что делать....?
offline
 Bobirmirzo
Дата: Суббота, 2012-01-07, 01:46 | Сообщение # 1
Пользователь
Сообщений: 37
Я хочу сделать так что бы у меня полицейские машины сверкали как ёлка) ну то есть я видел в ютубе что у них помимо мигалок и фары тоже горят и вокруг тоже свет появляеться. как это сделать и что надо установить?
 
offline
 gtf323
Дата: Суббота, 2012-01-07, 03:05 | Сообщение # 2
Гангстер
Сообщений: 758
Bobirmirzo, это ELS мод называется..скачай его тут же на сайте и установи..будут тебе елки.
http://gtamania.ru/load....-0-3344
но вообще, это не повод для создания целой темы..здесь делов всего то на 1 вопрос.
 
offline
 Bobirmirzo
Дата: Суббота, 2012-01-07, 08:52 | Сообщение # 3
Пользователь
Сообщений: 37
gtf323 я сделал всё ёлки горят. вот только теперь проблемка появилась. у меня на полиц машинах мигалки появляються и исчезают и так подряд и со всеми полиц машинами. что делать?
 
offline
 gtf323
Дата: Суббота, 2012-01-07, 20:11 | Сообщение # 4
Гангстер
Сообщений: 758
Bobirmirzo, да. кстати.забыл..для мода этого качай полицейские авто только с поддержкой ELS..в описании авто так и написано...ну и конечно настройки авто корректно прописывай.
 
offline
 Bobirmirzo
Дата: Воскресенье, 2012-01-08, 06:02 | Сообщение # 5
Пользователь
Сообщений: 37
gtf323ну всё я прописал корректно. и написано что для ELS. я даже мувие смотрел в Ю тубе что на точно такой же полиц. машине работает ИЛС.
 
offline
 gtf323
Дата: Воскресенье, 2012-01-08, 06:31 | Сообщение # 6
Гангстер
Сообщений: 758
Bobirmirzo, тогда я чего то не допонял..покажи проблему на скрине или подробнее опиши..
 
offline
 Legacy
Дата: Понедельник, 2012-01-16, 01:27 | Сообщение # 7
Пользователь
Сообщений: 26
Вод не давно скачал из интернета GTA 4
Quote
Особенности Repack-a:
» Repack с лицензии
» Ничего не вырезано/не перекодировано.
» Установка дополнительного ПО (опционально).
» Версия игры 1.0.6.1
» Время установки 60 минут.
» Запуск через ярлык на Рабочем столе.

и сам установил патч GTA 4: Desings Accelerator
и теперь хочу установить
1)Simple Native Trainer 6.4
2)EPM Mod

когда я последний раз установил эти моды у меня выкидывал из игры или не запускалось.
помогите пожалуйста объясните по парятку какие моды или патч нужны.
 
offline
 DRON4ik194
Дата: Понедельник, 2012-01-16, 13:54 | Сообщение # 8
Гангстер
Сообщений: 155
Legacy, Поставь патч 1.0.4.0 или1.0.0.4
и установи все скрипты и аси

если что в Лс пиши помогу


Всем Бобра)
 
offline
 Mike_2594
Дата: Понедельник, 2012-01-16, 14:30 | Сообщение # 9
Редактор
Сообщений: 921
DRON4ik194, по-моему, ему лучше поставить 1.0.7.0, так как у него уже 1.0.6.1 стоит. Да и про то, что он собирается ставить ENB, я ничего не увидел.
Legacy, поставь патч 1.0.7.0 (если ты не собираешься ставить ENB) и скачай Hook Pack (тут всякая ерунда, необходимая для запуска скриптов; в инструкции есть ссылка на сам патч и на русификатор).

Quote (Legacy)
и сам установил патч GTA 4: Desings Accelerator

Лично я не советовал бы ставить подобные модификации.


Hook Pack (для GTA IV / EFLC)
 
Форум ГТА » Сайт и форум » Мусорка » Незнаю что делать....? (что нужно установить и как сделать это правильно)
  • Страница 1 из 1
  • 1
Поиск: