• Вход / Регистрация
    Логин:
    Пароль:
Поиск по сайту
  • Страница 1 из 1
  • 1
Форум ГТА » Сайт и форум » Мусорка » Прошу помоч мне з данной проблемой в GTA 4
Прошу помоч мне з данной проблемой в GTA 4
offline
 Acramanchick
Дата: Среда, 2012-03-28, 16:52 | Сообщение # 1
Пользователь
Сообщений: 1
У меня проблема з запуском игры, раньше такого не было раз 5 устанавливал все было хорошо, но сейчас перед запуском у меня возникла ошибка WS10 и если запускать з правами админа ошибка xnetstartup failed.Все дрова обновил, поставил Microsoft .NET Framework 3.5, два раза сносил виндовс (XP Prof. SP3) и форматировал диск С, все равно одна и таже ошибка.Мой комп хоть и не очень сильный но факт в том что раньше работала игруля на средних настроиках летала.Где то прочел что тоже была такая проблема после установки GTA 4 EFLS. Да, последний раз когда я играл в гта 4 ето был EFLS.Может быть из за етого, ставил много патчей и кряков не помогло но один патч 1.0.6.1 после етого патча ошыбка пропала но появилась ошибка D3D Shader Model 3.0 у меня лицензия GTA 4 на диске, качал лицензию з торрента тоже таже ошыбка.У меня 3г. оперативы 512 мб видюха, операционая система Windows XP SP 3(зверь).Повторю что до того игра работала НОРМАЛЬНО з патчем 1.0.0.4.Прошу помоч мне в данной проблеме.Зарание спасибо!

Проблема решена


Сообщение отредактировал Chaos - Среда, 2012-03-28, 17:49
 
offline
 Chaos
Дата: Среда, 2012-03-28, 17:08 | Сообщение # 2
Гангстер
Техподдержка
Сообщений: 1622
Acramanchick, Установите/Переустановите Games for Windows Live
 
Форум ГТА » Сайт и форум » Мусорка » Прошу помоч мне з данной проблемой в GTA 4
  • Страница 1 из 1
  • 1
Поиск: