• Вход / Регистрация
    Логин:
    Пароль:
Страница 1 из 11
Форум GtaMania.ru » Сайт и форум » Мусорка » Не получается правильно установить драйвера
Не получается правильно установить драйвера
offline
 MadMout
Дата: Понедельник, 2013-03-11, 01:27 | Сообщение # 1
Пользователь
Сообщений: 96
Доброго времени суток, проблема у меня такая: недавно переустановил виндовс, поставил я семёрку, скачал самые последние драйвера на видеокарту, и сделал всё так:
1. Установил родные дрова на видеокарту которые были на диске в коробке.
2.Поставил драйвера на монитор тоже которые шли вместе с ним в коробке.
3.(тут уже начинается проблема) после всего этого в настройке разрешения экрана появилась билеберда
[spoiler="скрин"]
[/spoiler]
И в панели управления Nvidia тоже самое.
Я пробовал ставить все драйвера что есть на сайте для видеокарты, но это не помогает, для монитора драйвера что у меня на диске, единственные.
Как это исправить? Уже несколько раз переустанавливал винду, но результат один и тот же, ставил и семёрку и хр.
До переустоновки такого не было.
И в гта когда резко камеру передвигаю, появляются полоски на экране и этого тоже раньше не было.
Может это что то в биосе, но я в нём вообще не разбираюсь.
Прошу вашей помощи форумчане!

P.s.: Информация о пк в подписи.


23" LG Flatron E2241," AMD Phenom(tm) II X4 Processor" 3.50 Ghz, 8 Gb DRR3, "Nvidia GTX 560 TI" 1 Gb, "Hard Disc" 1 Tb
http://fotki.yandex.ru/users/madmout/
 
offline
 ActiveX
Дата: Понедельник, 2013-03-11, 02:25 | Сообщение # 2
Пользователь
Сообщений: 203
Удали видео драйверы и драйверы монитора с помощью Driver Cleaner. После попробуй установить только видео драйвера.
 
offline
 MadMout
Дата: Понедельник, 2013-03-11, 11:57 | Сообщение # 3
Пользователь
Сообщений: 96
ActiveX, это не помогло, драйвера видюхи ставятся нормально, в меню настроек разрешение было написанно универсальный не PnP монитор, а если ставить на него драйвера в меню выбора пишет вот так
[spoiler="тык"][/spoiler]

Добавлено (11.03.2013, 11:57)
---------------------------------------------
уже всю голову себе сломал, не знаю как это исправить, вчера даже компьютер почистил термопасту поменял везде, но всё безрезультатно...



23" LG Flatron E2241," AMD Phenom(tm) II X4 Processor" 3.50 Ghz, 8 Gb DRR3, "Nvidia GTX 560 TI" 1 Gb, "Hard Disc" 1 Tb
http://fotki.yandex.ru/users/madmout/
 
offline
 AgainstAllAutority
Дата: Понедельник, 2013-03-11, 12:49 | Сообщение # 4
Гангстер
Сообщений: 801
m0ut, запомни - у монитора НЕТ драйверов (это все чушь!)
раз не получается сделать чистое удаление "драйверов" для монитора, то просто жахни восстановление винды (скорее всего она по-умлочанию точку восстановления создала)
и еще раз: для монитора НЕ нужны никакие драйвера - поставил моник на стол, и ВСЕ

а менять термуху для лечения софтварных багов - это z_zachet


 
offline
 FHIVE_
Дата: Понедельник, 2013-03-11, 13:01 | Сообщение # 5
Гангстер
Сообщений: 173
Цитата (m0ut)
термопасту поменял везде


Надо было вообще комп поменять, думаю проблема бы решилась.. lol
 
Форум GtaMania.ru » Сайт и форум » Мусорка » Не получается правильно установить драйвера
Страница 1 из 11
Поиск:

Реклама:
GtaMania.ru - это открытый ресурс, позволяющий публиковать материалы любому пользователю сети интернет. Администрация не несет ответственности за опубликованные пользователями материалы. Любой материал может быть удален по просьбе автора, при предъявлении сканированных копий документов подтверждающих авторские права на конкретный материал.
При копировании материалов, гиперссылка на http://gtamania.ru/ ОБЯЗАТЕЛЬНА!
| Design by SandWicH | Copyright GtaMania.ru © 2008 - 2016
Rambler's Top100