• Вход / Регистрация
    Логин:
    Пароль:
Страница 24 из 30«1222232425262930»
Форум GtaMania.ru » Grand Theft Auto 4 - PC » GTA 4 - Тех. поддержка » Установка скриптовых модификаций в GTA 4 и EFLC (Установка скриптовых модификаций в GTA 4 и EFLC)
Установка скриптовых модификаций в GTA 4 и EFLC
offline
 hearvyGo123
Дата: Четверг, 2011-11-03, 10:12 | Сообщение # 1
Пользователь
Сообщений: 13
FAQ (Ответы на часто задаваемые вопросы)

[ Не запускается скриптовая модификация.]

1)Надо точно знать что у вас есть совместимость того или иного скрипта с патчем и загрузчиком скриптов, dsound.dll, или xlive.dll.

Если же вы уверены что у вас есть полная совместимость с патчем и скриптом, а у вас по прежнему не запускается скрипт, скорее всего у вас не совместим ScriptHook.dll, с ScriptHookDotNet.asi, тут надо точно знать какая версия нужна вам.

[ 2)Я точно уверен что у меня есть совместимость с патчем, версиями загрузчиков и тд, все равно не работает скрипт.]

Скорее всего у вас не установлены необходимые обновления ПО для вашего ПК, у вас обязательно должен быть установлен .NET Framework 4 и Microsoft Visual C++ 2010 (x86), убедитесь в версиях, и обновите эти программы с официальных сайтов.

[ Я установил все необходимые программы, у меня есть все обновления, один хрен не робит.]

3)Или у вас уже установлены другие скрипты которые не совместимы с теми скриптами что вы пытаетесь совместить вместе. (Все скрипты и моды не установить одновременно как не крути).


Сообщение отредактировал Alex9581 - Вторник, 2012-10-09, 19:17
 
offline
 gtf323
Дата: Среда, 2012-05-23, 20:02 | Сообщение # 346
Гангстер
Сообщений: 758
DRON4ik194, версию фикса проверь. чтоб под версию игры подходил.
 
offline
 DRON4ik194
Дата: Среда, 2012-05-23, 20:02 | Сообщение # 347
Гангстер
Сообщений: 155
Проверял все равно ничего


Всем Бобра)
 
offline
 Chaos
Дата: Среда, 2012-05-23, 20:03 | Сообщение # 348
Гангстер
Техподдержка
Сообщений: 1622
pavlovalesha, Внимательно читали инструкцию внутри архива?

DRON4ik194, Попробуйте воспользоваться Xliveless'ом вместо FileCheckFix.

arsh_JAN, У Вас последняя версия Xliveless? Попробуйте заменить следующие файлы в папке
common/text и pc/textures
common/text pc/textures
 
offline
 LeshKa(PAV)
Дата: Среда, 2012-05-23, 20:03 | Сообщение # 349
Гангстер
Сообщений: 231
Chaos, Да читал, даже несколько раз,но все равно чет выкидывает :)


О_о
 
offline
 Chaos
Дата: Среда, 2012-05-23, 20:03 | Сообщение # 350
Гангстер
Техподдержка
Сообщений: 1622
pavlovalesha, У Вас много установленных модификаций?
 
offline
 LeshKa(PAV)
Дата: Среда, 2012-05-23, 20:03 | Сообщение # 351
Гангстер
Сообщений: 231
Chaos, Стоит кар пак и енб, и вот это еще установил, и усе :)


О_о


Сообщение отредактировал pavlovalesha - Четверг, 2011-09-22, 20:53
 
offline
 Chaos
Дата: Среда, 2012-05-23, 20:03 | Сообщение # 352
Гангстер
Техподдержка
Сообщений: 1622
pavlovalesha, Необходимые строки проверьте. (gta.dat / images.txt)
 
offline
 LeshKa(PAV)
Дата: Среда, 2012-05-23, 20:03 | Сообщение # 353
Гангстер
Сообщений: 231
Chaos Проверил, как ты сказал, но результат нулевой, щас попробую патч переустановить, если не поможет, то игру пере устанавливать придется :)


О_о
 
offline
 Chaos
Дата: Среда, 2012-05-23, 20:04 | Сообщение # 354
Гангстер
Техподдержка
Сообщений: 1622
pavlovalesha, Попробуйте поставить модификацию на чистой версии игры, без сторонних кар-паков или ENB.
 
offline
 LeshKa(PAV)
Дата: Среда, 2012-05-23, 20:04 | Сообщение # 355
Гангстер
Сообщений: 231
Chaos, Хм на чистой мод пошел, а с ЕНБ и кар паком не пашет :)


О_о
 
offline
 Ferty
Дата: Среда, 2012-05-23, 20:04 | Сообщение # 356
Гангстер
Сообщений: 295
леха, выкинь лапти! По инструкции кидай папку с картой куда надо(ни файлы, а папку) затем в гта.дат смотри на расширение указывемых файлов, т.е.где строка заканчивается на .ипл там ты оставляешь место и туда вставляешь одну строчку так-же с расшир.ипл(ну после бронкс_w2) ну и с расшир.иде) короче кидай не в самый конец, а там где нужно))) и оставляй места)


http://img203.imageshack.us/img203/8541/mk2gtsyncro.png
 
offline
 Bobirmirzo
Дата: Среда, 2012-05-23, 20:04 | Сообщение # 357
Пользователь
Сообщений: 37
Привет ребят я вот устанавливаю АСИ ридер и Скрипт хук а потом кидаю трейнер но у меня постоянно выдает ошибку уже пять раз переустановил игру. если вставляю трейнер то он у меня выдает ошибку Визул еррор. а если вставляю только Скрипт хук и Аси ридер то она говорит что то не найдено. перепробовал всё! установил патч 1.0.4.0. а до этого был 1.0.0.0. у меня репак версия. помогите что делать?


Сообщение отредактировал Bobirmirzo - Среда, 2011-10-05, 07:12
 
offline
 Chaos
Дата: Среда, 2012-05-23, 20:04 | Сообщение # 358
Гангстер
Техподдержка
Сообщений: 1622
Quote (Bobirmirzo)
помогите что делать?

Привести скриншот ошибок. :) Есть подозрение на отсутствие программных библиотек.
 
offline
 Marcus
Дата: Среда, 2012-05-23, 20:04 | Сообщение # 359
Пользователь
Сообщений: 113
Парни всем привет) А какой версии нужен NetScripthook для патча 1.0.0.4 ?
 
offline
 Chaos
Дата: Среда, 2012-05-23, 20:05 | Сообщение # 360
Гангстер
Техподдержка
Сообщений: 1622
Marcus, Скачайте последнюю версию (1.7.1.7), не ошибетесь.
 
Форум GtaMania.ru » Grand Theft Auto 4 - PC » GTA 4 - Тех. поддержка » Установка скриптовых модификаций в GTA 4 и EFLC (Установка скриптовых модификаций в GTA 4 и EFLC)
Страница 24 из 30«1222232425262930»
Поиск:

Реклама:
GtaMania.ru - это открытый ресурс, позволяющий публиковать материалы любому пользователю сети интернет. Администрация не несет ответственности за опубликованные пользователями материалы. Любой материал может быть удален по просьбе автора, при предъявлении сканированных копий документов подтверждающих авторские права на конкретный материал.
При копировании материалов, гиперссылка на http://gtamania.ru/ ОБЯЗАТЕЛЬНА!
| Design by SandWicH | Copyright GtaMania.ru © 2008 - 2016
Rambler's Top100