• Вход / Регистрация
    Логин:
    Пароль:
Страница 4 из 30«1234562930»
Форум GtaMania.ru » Grand Theft Auto 4 - PC » GTA 4 - Тех. поддержка » Установка скриптовых модификаций в GTA 4 и EFLC (Установка скриптовых модификаций в GTA 4 и EFLC)
Установка скриптовых модификаций в GTA 4 и EFLC
offline
 hearvyGo123
Дата: Четверг, 2011-11-03, 10:12 | Сообщение # 1
Пользователь
Сообщений: 13
FAQ (Ответы на часто задаваемые вопросы)

[ Не запускается скриптовая модификация.]

1)Надо точно знать что у вас есть совместимость того или иного скрипта с патчем и загрузчиком скриптов, dsound.dll, или xlive.dll.

Если же вы уверены что у вас есть полная совместимость с патчем и скриптом, а у вас по прежнему не запускается скрипт, скорее всего у вас не совместим ScriptHook.dll, с ScriptHookDotNet.asi, тут надо точно знать какая версия нужна вам.

[ 2)Я точно уверен что у меня есть совместимость с патчем, версиями загрузчиков и тд, все равно не работает скрипт.]

Скорее всего у вас не установлены необходимые обновления ПО для вашего ПК, у вас обязательно должен быть установлен .NET Framework 4 и Microsoft Visual C++ 2010 (x86), убедитесь в версиях, и обновите эти программы с официальных сайтов.

[ Я установил все необходимые программы, у меня есть все обновления, один хрен не робит.]

3)Или у вас уже установлены другие скрипты которые не совместимы с теми скриптами что вы пытаетесь совместить вместе. (Все скрипты и моды не установить одновременно как не крути).


Сообщение отредактировал Alex9581 - Вторник, 2012-10-09, 19:17
 
offline
 Прохожий
Дата: Пятница, 2011-12-16, 19:10 | Сообщение # 46
Пользователь
Сообщений: 58
Проблем особых нет, стоит несколько скриптов типа аси и несколько net.
но небольшая проблема с net'овскими.в чём она заключается:там порядка 4 скрипта и если я добавляю ещё 1,то старый отрубается,и без него уже не так интересно)
если не добавлять,то всё нормально...

Добавлено (16.12.2011, 19:10)
---------------------------------------------
мб в игре стоит некий счётчик,который не даёт ставить много скриптов?)

 
offline
 Chaos
Дата: Пятница, 2011-12-16, 19:40 | Сообщение # 47
Гангстер
Техподдержка
Сообщений: 1622
Прохожий, Это относится к EFLC или GTA IV? :)
 
offline
 Mike_2594
Дата: Пятница, 2011-12-16, 19:49 | Сообщение # 48
Редактор
Сообщений: 917
Прохожий, я у себя насчитал 20 установленных .Net-скриптов. Понятию не имею, про какие "счётчики" ты говоришь. Может, скрипты конфликтуют?


Hook Pack (для GTA IV / EFLC)
 
offline
 Прохожий
Дата: Пятница, 2011-12-16, 21:57 | Сообщение # 49
Пользователь
Сообщений: 58
Chaos, EFLC
 
offline
 Chaos
Дата: Пятница, 2011-12-16, 22:36 | Сообщение # 50
Гангстер
Техподдержка
Сообщений: 1622
Прохожий, Перечислите названия всех .NET скриптов
 
offline
 Прохожий
Дата: Суббота, 2011-12-17, 11:12 | Сообщение # 51
Пользователь
Сообщений: 58
net
GrabScript
Ragdoll_Bullets.net.dll
CQC.cs
gkFuelMod
за обновлениями слежу))
 
offline
 Chaos
Дата: Суббота, 2011-12-17, 13:19 | Сообщение # 52
Гангстер
Техподдержка
Сообщений: 1622
Прохожий,
Спасибо.

Quote (Прохожий)
если я добавляю ещё 1,то старый отрубается,и без него уже не так интересно)

Что добавляете и какой из них перестает работать?
 
offline
 Прохожий
Дата: Суббота, 2011-12-17, 16:35 | Сообщение # 53
Пользователь
Сообщений: 58
Chaos,
Добавляю gkfuelmod,отрубается Smoking.cs(курильщик).Забыл его упомянуть...
 
offline
 Zver97
Дата: Воскресенье, 2011-12-18, 10:18 | Сообщение # 54
Пользователь
Сообщений: 51
Проблема в том, что надо использовать только eng патчи, т.е. установил ты 1061 - то это не правильно, надо 1070 ставить(тоже самое с 1031 и 1040), а потом русификатор, могу скинуть русификатор для 1070. И я вообще рекомендую ставить 1004, он самый лучший для модов, enb, и т.д. и русификатор не нужен.


Сообщение отредактировал Zver97 - Воскресенье, 2011-12-18, 10:20
 
offline
 Mike_2594
Дата: Воскресенье, 2011-12-18, 11:12 | Сообщение # 55
Редактор
Сообщений: 917
Zver97, с каких это пор .Net-скрипты стали запускаться на русских патчах? Непонятно, зачем ты вообще это написал...

Quote (Zver97)
И я вообще рекомендую ставить 1004, он самый лучший для модов, enb, и т.д. и русификатор не нужен.

А я вообще не перевариваю такие фразы. Что же ещё там лучше работает, кроме ENB?

Добавлено:
Прохожий, 1.0 - это GTA IV, 1.1 - GTA EFLC. Версии 1.0.7.0 GTA IV соответствует версия 1.1.2.0 GTA EFLC.


Hook Pack (для GTA IV / EFLC)


Сообщение отредактировал Mike_2594 - Воскресенье, 2011-12-18, 11:42
 
offline
 Прохожий
Дата: Воскресенье, 2011-12-18, 11:23 | Сообщение # 56
Пользователь
Сообщений: 58
У меня инг.эпизоды,1.0.7.0
 
offline
 Zver97
Дата: Воскресенье, 2011-12-18, 13:13 | Сообщение # 57
Пользователь
Сообщений: 51
Mike_2594,
Quote (hearvyGo123)
2) Пропатчил её до патча (1.0.3.1 RUS)

Я ответил на вопрос.
Quote (Mike_2594)
А я вообще не перевариваю такие фразы. Что же ещё там лучше работает, кроме ENB?

Тем то и лучше. :D
И как по мне, на 1004 патче у меня меньше лагов.
Прохожий, а зачем столько скриптов? Все эти возможности в SNT есть.
 
offline
 Mike_2594
Дата: Воскресенье, 2011-12-18, 14:55 | Сообщение # 58
Редактор
Сообщений: 917
[spoiler="Оффтопик"]Zver97, facepalm
Quote (Zver97)
Я ответил на вопрос.

Надо было хоть написать, кому ты адресуешь сообщение. Количество сообщений в теме перевалило за 50, а все должны непонятным образом понимать, кому адресовано то или иное сообщение.
Quote (Zver97)
Тем то и лучше.

Вроде ты недавно приводил целую кучу аргументов. Или ENB - единственный существующий мод?
Quote
И как по мне, на 1004 патче у меня меньше лагов.

Ага, на 1 FPS, и то при условии, что отключены тени и количество FPS меряется на глаз.
Quote (Zver97)
а зачем столько скриптов? Все эти возможности в SNT есть.

Да ну? Может, ты ещё скажешь, что все скриптеры страдают ерундой?[/spoiler]


Hook Pack (для GTA IV / EFLC)


Сообщение отредактировал Mike_2594 - Воскресенье, 2011-12-18, 18:10
 
offline
 _AKS_
Дата: Вторник, 2012-01-03, 13:55 | Сообщение # 59
Пользователь
Сообщений: 5
А че уменя EPM не работает
GTAIV v1.0.0.4
скачал этот AsiLoader поставил
скачал этот File Check Fix поставил
скачал этот SimpleNativeTrainer 6.4 поставил ScriptHook - OLDPATCHES находящейся в этом архиве поставил переименовал
скачал этот EPM поставил и EPM не работает люди помогите


Сообщение отредактировал _AKS_ - Вторник, 2012-01-03, 14:28
 
offline
 Chev_Сhelios
Дата: Вторник, 2012-01-03, 14:44 | Сообщение # 60
Гангстер
GtaMania.ru
Сообщений: 410
_AKS_, создал папку scripts?
 
Форум GtaMania.ru » Grand Theft Auto 4 - PC » GTA 4 - Тех. поддержка » Установка скриптовых модификаций в GTA 4 и EFLC (Установка скриптовых модификаций в GTA 4 и EFLC)
Страница 4 из 30«1234562930»
Поиск:

Реклама:
GtaMania.ru - это открытый ресурс, позволяющий публиковать материалы любому пользователю сети интернет. Администрация не несет ответственности за опубликованные пользователями материалы. Любой материал может быть удален по просьбе автора, при предъявлении сканированных копий документов подтверждающих авторские права на конкретный материал.
При копировании материалов, гиперссылка на http://gtamania.ru/ ОБЯЗАТЕЛЬНА!
| Design by SandWicH | Copyright GtaMania.ru © 2008 - 2016
Rambler's Top100