• Вход / Регистрация
Поиск по сайту

Фикс ошибки EFC20 в GTA IV v. 1.0.3.0, 1.0.4.0.

Скачать бесплатно без регистрации Фикс ошибки EFC20 в GTA IV v. 1.0.3.0, 1.0.4.0.: Программы для моддинга GTA 4 - Моддинг GTA 4
Описание:
Только для GTA IV версии 1.0.3.1, 1.0.4.0.

Описание:
  Это плагин для asi loader'a , который позволяет  "обходить" ошибку EFC20, которая возникает у некоторых пользователей  после пропатчивания игры патчем 1.0.3.0/1.0.4.0 , причем  не имеет значения чистая игра или с модами.

Установка:
  Скопировать EFC20FIX.asi в папку с GTA IV, asi loader должен быть установлен (dsound.dll).
 
Автор:
  Alexander / Alexander Blade / Александр Корякин
  http://Alexander.SannyBuilder.com
  http://OpenIV.com
  E-Mail : vbrmdi451@yahoo.com
  ICQ : 242045282
Файл добавил:

Все материалы от SandWicH
Версия: 1.0.3.0, 1.0.4.0
Размер: 10кб
Рейтинг:
Просмотров: 8832
Скачиваний: 2292
Категория: Программы для моддинга GTA 4
Добавлен: 2009-06-23, 17:24
Теги: EFC20, Моды для gta
Похожие материалы:

Фикс ошибки EFC20 в GTA IV v. 1.0.3.0, 1.0.4.0.

Sorry, but there's no description :(
File added:

All files uploaded by SandWicH
Version: 1.0.3.0, 1.0.4.0
File size: 10кб
Rating:
Views: 8832
Downloads: 2292
Category: Tools for GTA 4
Date: , 17:24
Tags: EFC20, Моды для gta
Related downloads:
Всего комментариев: 3
Золотой комментарий:
0  
3 Nok190   (2010-03-12 20:27) [Материал]
Шура огромное спасибо !!!я уже думал переустанавливать!!!скачал поставил и радуюсь!!!
0  
2 zod1ac   (2009-08-20 10:22) [Материал]
Точно, ошибку с русскими патчами он не исправит...
0  
1 alex   (2009-06-24 12:14) [Материал]
Зачем народ дурите, этот фикс только для англ. версии подходит т.е. 1.0.3.0 и 1.0.4.0
Ответ администрации: Спасибо за поправку.
На сайт GtaMania.ru добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]