• Вход / Регистрация
Поиск по сайту

Simple Native Trainer v6.1

Скачать бесплатно без регистрации Simple Native Trainer v6.1: Программы для моддинга GTA 4 - Моддинг GTA 4
Описание:
Simple Native Trainer v. 6.1 для GTA 4 и EFLC.

Тренер работает на IV 1.0.1.0, 1.0.2.0, 1.0.3.0, 0.7.4, 1.0.0.4, 1.0.6.0, 1.0.7.0 и 1.1.1.0 и 1.1.2.0 EFLC 


Работает в однопользовательском режиме и в мультиплеерных режимах Free и Party.

Для работы необходим Asi Loader.

Скриншоты:

Файл добавил:

Все материалы от Alex9581
Версия: 6.1
Размер: 2.51 Mb
Рейтинг:
Просмотров: 15953
Скачиваний: 4035
Категория: Программы для моддинга GTA 4
Добавлен: 2010-09-02, 00:23
Теги: трейнер, sjaak327, Simple Native Trainer
Похожие материалы:

Simple Native Trainer v6.1

Description:



Screenshots:

File added:

All files uploaded by Alex9581
Version: 6.1
File size: 2.51 Mb
Rating:
Views: 15953
Downloads: 4035
Category: Tools for GTA 4
Date: , 00:23
Tags: трейнер, sjaak327, Simple Native Trainer
Related downloads:
Всего комментариев: 25
Золотой комментарий:
0  
25 vladikbmx   (2010-11-26 17:59) [Материал]
не могу установить на liberti siti помогите игра просто не запускается
0  
24 жжженяяя   (2010-11-14 18:23) [Материал]
скажи сначала свой патч,советую поставить 1.0.7.0 потом xliveless 0.999b7 потом в папку с игрой бросаешь native trainer (6.2 уже есть) и будет тебе счастье)кста он иногда и от ф4 запускается,и надписей никаких нету,если будут проблемы обращайся в лс)
0  
23 Dima   (2010-11-02 17:30) [Материал]
кстатт на этом трейнере есть надпись какая нить когда врубаешь? у меня нету, мож он не работает или че.. подскажите плиииз так охота лкевые видео снимать))
0  
22 Dima   (2010-11-02 17:21) [Материал]
народ! я вроде не разбираюсь в аси xlive и так далее, я себе какой то xlive поставил и все из трейнера в папку с игрой, игра вроде врубилась..(обычно вылетает с ошибкой) бегю все жму f3 там и все такое.. ниче не жмется мож я как неправельно установил?
у меня EFLC 1.1.1.0 расскажите пошагово что где качать(ссылки) что куда копировать и тд, а то замучаюсь((
0  
21 KZ   (2010-09-28 18:24) [Материал]
А куда устанавливать всё это?
0  
20 Rampage   (2010-09-18 13:30) [Материал]
а как его устанавливать? подскажите плз.
0  
19 CR0MWeLL   (2010-09-08 07:13) [Материал]
нет это точно не 6.0! изменения есть в "телохранителях", но 6,1 ли?может 5,9 х.з dance
0  
18 жжженяяя   (2010-09-06 00:07) [Материал]
это поидее 6,0 в чанчез ничего не написано,нигде больше этой версии не нашёл ,думаю автор нас наё.....
0  
16 vladikbmx   (2010-09-04 16:33) [Материал]
а как с файл 4еком быть?у меня не запускается,охото по инету по играть
+1  
17 Alex9581   (2010-09-04 23:10) [Материал]
vladikbmx
Ставь 1.0.4.0 ENG и играй на здоровья!
0  
15 xsirok   (2010-09-03 17:26) [Материал]
а на третем патче работаит ? unknown
0  
14 CR0MWeLL   (2010-09-03 09:41) [Материал]
а у меня на 104 работает! а у тех у кого не запустилось скрипт хук меняли? если нет с архива скопируйте, надпись олд пачес уберите и будет вам радость! ;)
0  
13 SlavyaninRussia   (2010-09-02 18:54) [Материал]
Отлично.......вот тока изменения какие?
0  
12 MiXA23   (2010-09-02 17:18) [Материал]
Кто - нибудь скажет нормально что добавили?
0  
11 rikz   (2010-09-02 15:21) [Материал]
Народ попробуйте более старые скриптхуки и асилоадеры!
0  
10 edro   (2010-09-02 14:58) [Материал]
где взять Asi Loader для патча 1.0.6.1
0  
9 CmoKu_Koc9IK   (2010-09-02 14:10) [Материал]
а скажите мне пожалуйста, написано "Тренер работает на IV 1.0.1.0, 1.0.2.0, 1.0.3.0, 0.7.4, 1.0.0.4, 1.0.6.0, 1.0.7.0 и 1.1.1.0 и 1.1.2.0 EFLC", так почему я немогу запустить их на 1.0.3.0, может кто подскажет что нужно сделать чтоб оно работало на 1.0.3.0?
0  
8 Marcus   (2010-09-02 13:46) [Материал]
Опять на 1.0.0.4 не пашет! :'(
0  
7 ASHOTiK   (2010-09-02 12:49) [Материал]
Спасибо,вещь нужная
0  
3 rm8   (2010-09-02 11:32) [Материал]
Жаль что он не увеличил количество слотов для добавленных тачек... :(
0  
6 Tricky   (2010-09-02 12:13) [Материал]
А мне фиолетово, я всё равно больше 28 добавить не могу))
+1  
1 diger   (2010-09-02 11:06) [Материал]
вещь просто необходимая))
я вот только не понимаю что в новых версиях меняют?
+1  
2 Guffigio   (2010-09-02 11:25) [Материал]
changes.txt почитай! yes
+1  
4 MohIto   (2010-09-02 11:37) [Материал]
там все так понятно!)
+2  
5 Guffigio   (2010-09-02 11:51) [Материал]
Ну хотя бы примерно!
Если нет, то гугл поможет. :D
На сайт GtaMania.ru добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]